Featured Article

RAID 0 Data Recovery

QNAP TS NETWORK SERVER:

I need someone to help me with a RAID 0 partition on a QNAP network server which I think is a TS or T5. I have a RAID 0 array which is set up through a single drive with partitions. This system worked fine, and I have been using it to save data for months. The problems started when I upgraded to new firmware. Since that upgrade, one of the partitions on the drive appears to have failed. I could not get any help from the server, since it says that the drive has uninitialized, which I don’t understand. But I have not been able to get the RAID 0 up and running since that time. There appears to have been some kind of problem with the firmware upload, but fixing the drivers hasn’t resolved the problem.

QNAP TS 419 RAID 0:

I am looking for some help with a QNAP TS 419 server for about a year and a half. I bought new hard drives with the machine, and saved a lot of data to them, but now one of the drives is displaying errors. The problems centre around the Raid 0 array, which keeps failing. I have had to reformat the drives before, but I am now getting messages from the SMART system, which says that the files on the drives need to be deleted, or that there are bad sectors in the drive, and that it needs to be reformatted. I have lost data previously, but I really need to keep hold of the data that I now have. I should have backed it onto another server, but I haven’t got around to that, so all of my essential data is now on this drive that has failed. Both the PC and the recovery software I use think that the drive is fine, so I don’t know how I can recover that data from it. The SMART problems are preventing me from viewing the data on the desktop, so I can’t recover it by copying the files.